Configuring openldap on Slackware

  Configuring openldap on a slackware errors out.  This is because slackware
10.x has two versions of sleepycat database installed.  To force programs to
use the 4.2 version, you need to:  

Do this (as root):

cd /usr/include
ln -sf db4/db.h db.h

  This sets the header in /usr/include to the correct version.

Gerald Swann
13 Feb 2006